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This document is a step-to-step guide on how to configure placements to work with your Sage 
ACT!  Application. 

Installing Placements 

If you are installing Placements on Windows Vista or Windows 7, please ensure to disable 
User Account Control (UAC). The steps to disable the functionality are as under 

• Click on Start > Run    
• Enter “UAC” and select User Account Control from the Menu 
•  This brings up the UAC Config screen.   Drag slider down to bottom to turn off. 
• Restart Windows when prompted. 

If you are using windows XP, you don’t need to perform above steps.  

Simply follow the installation wizard to install the software.  

Configuring Placements 

Configuration settings will vary depending upon your goal of using Placements. In the below 
section, you will find details about configuring placements on a demo database vs implementing 
it into your ACT! Production.   

Are you Reviewing Placements Trial? 
If you are reviewing Placements – then it is recommended that you create a copy of your main 
database and run Placements in this copy.   Or if you prefer, you may download a placements 
demo database from our website at 
www.datastreamcs.com/dcsdown/products/PlacementsDemoDB.zip 
 
This database has the needed contact fields created and the data to play around, so you don’t 
need to create tables or fields in the demo database.  

Restoring the Demo Database 
After downloading, you can restore the database by going into your ACT! and then  
 

• Go to File > Restore Database…  
• Choose Restore as option in the Restore Database Dialog. 
• Locate the downloaded zipped file and hit OK in the next dialog box. 
• On the newer versions of ACT! you may get an additional prompt to convert your 

database structure. If you get that, select YES. 
 

 
Once successfully restored, you can login using Chris Huffman as the username. There is no 
password for this databse so you’ll have to leave the password field blank.  
  



Using Configuration Wizard 
 
Most options are already configured on this demo Database and you only need to provide 
locations in the Paths section of the settings wizard. To do that: 
 

• Go to Tools > Datastream Tools > Placements Preferences 
• Select Paths tab 
• Click on the “…” button to browse and locate the folder path. 

 

 
 

 
 
 
When job orders are updated, or candidates posted, Placements sends out an internal email 
notification to ACT! Users (Recrutiers in specified Division) about the Job or Candidate status 
change. 
This option can be disabled by checking “Disable email notifications” checkbox in the Spl 
Search Fields Tab 



Editing the Email Templates 
These notifications can also be edited by opening up the template in MS Word or for the 
“Candidate Activity” templates right click on file; select “Edit”   .   (be sure to just edit the text – 
and not the field name reference   ie <field name> 
When finished with any of the .htm templates,    click File > “Save As”   and select  “Filtered 
Web” as the file type. 

 

Editing the Subject Line for the Email Templates 
The subject line of the email templates can be edited by selecting the “Subject” button above 
next to the template.   

 

Are you Implementing Placements into Production? 

Backup ACT! Database 
 
 If you are implementing into Production, Placements changes your ACT database table 
configuration. It is therefore recommended to perform a complete backup of your Database 
before proceeding with the setup.  
  
To backup your Database, go to File menu and select Backup > Databases. 

 
Create/Map Fields in your ACT! Database 
 
Placements needs the three following fields to exist  in ACT –  You can create them,  or,  if you 
already have similar fields in your database – no need to create new fields  – you can map your 
existing fields in placements   (in other words, the fields can be named whatever you want – 
EXCEPT for DIVISION – that needs to be in ACT!) 
 
To create new fields, go to Tools menu in your ACT! and select Define Fields option. Click on 
“Create new field” option on the left under Field Tasks to add new fields.  
 



 

The 3 Act Contact  fields are required  
 
Contact Field: Division  (Character Field – This specifies Finance, Biotech, Administration, 
etc) 
Contact Field: Desired Salary (Character Field – this is to specify the Candidates Salary 
Desires) 
Contact Field: ResumeLastUpdated (Date Field – this specifies when the resume was last 
updated for the candidate) 
 
In addition to the above fields, Placements uses the ID/Status field to keep track of who is a 
Candidate vs Client -- so you need to have some folks tagged as each.  (You may call them 
whatever you want "Customer" or "Client",   "Candidate" or "Prospect" or "Job Searcher" etc  
 
 

Using Configuration Wizard 
 
Once Placements is installed, when you open ACT, you'll need to go into Tools > Datastream 
Tools > Placements Preferences and go through the configuration Wizrard. The below section 
explains the options available in each tabs. 

Administration 
Placements needs the Database tables in order to hold Data of all candidates and clients. So 
the first step needed is to create tables for your Placements software. To do so, 
 



 
1. Provide your ACT! Credentials in this tab and then hit Create Tables button. 
2. On the Placements Data upgrade dialog box, click on the Start button to intitiate the 

process. 
3. When this finishes – restart ACT and go back to Placements prefs to the Paths Tab 

Paths 
In this tab you will specify location for different sections. You must map all rows that have a red 
asterisk. 
 
 If you opened up your shared network database, your paths should default to your database 
files folder.  
 

 



 

 The default location should be the%Appdata%\Placements folder. 
 However, if you have selected a shared database,  - then placemenst will change the 

paths to the database files folder of your shared database 
Note:  if all the templates are not in the Shared Database “Placements\Templates folder, 
you can copy them there from the %Appdata%\Placements folder 

 
Job Order Template Template for merging a job order to word 
Resume Path Location where placements will store the Resume files. 
Resume Index Path Locaiton where the Resume Index will be kept  (this is for fast 

keyword searches) 
New Job Order For email notification when a new job order is created. 
Candidates Posted Email notification template sent to other users to notify them that a 

new candidate has been added (or changed) on the job order 
Candidates Rejected Same as above but for “rejections” 
Candidates 
Submitted  
 

Same as above but for submissions 

Client Submission: Email to client with Candidate submission details 
Client  Bite  Internal email notification for Interviews 
 

 
Lists  
Enter your list of Job Types:  You can use this to specify Permanent, Temporary, Government, 
Right to hire, etc 
 



 

 
History Tab in Placements Settings 
 
First, you can specify if you want to log an ACT history on your Candidate’s record when there 
status changes on any job.   IF you do,  go into ACT First, and create a Custom History type 
such as “Candidate Activity”   -- you can then select your custom history type on the setting 
below.   
This will make the history type distinct so you know it was logged by placements. 

 

 
“Update Candidates record with Last Placement Info” 



 
These fields function similarly to the ACT  “Last Call” ,  “Last Meeting”  system fields. 
When  Candidate gets “Placed” onto a job,  these fields automatically get updated: 
 
These are contact and company fields that can be updated on the Contact Record of the Client 
and Candidates  -- as Candidates get placed on jobs: 
 
These settings are optional,  but if selected, require you to map the desired ACT contact fields 
These fields can be named whatever you prefer.  Below are field name suggestions. 
 
On the Candidate Record: 
LastCand_DatePlaced   (date)    This field gets updated on the Candidate record  with the 
Placement Date  - when the Candidate is Placed. 
 
LastCand_ClientPlaced    (Char)    This field Gets updated on the Candidate record  with the 
Client Name – when the Candidate is Placed. 
LastCand_PositionPlaced    (Char)   This field Gets updated on the Candidate record  with the 
Job Position / Title  – when the Candidate is Placed. 
 
On the Client Record 
LastClient_CandidatePlaced     (Char)   This field Gets updated on the Client  record  with the 
Candidate Name – when the Candidate is Placed. 
 
LastClient_LastPlacedDate   (date)   This field Gets updated on the Client  record  with the 
Placement Date,  - when the Candidate is Placed. 
 
LastClient_LastPositionPlaced    (Char)   This field Gets updated on the Client Record  with the 
Job Title/ Position  – when the Candidate is Placed. 
 
 
Also on the Client Record: 
LastClient_JobOrderDate   (date)  This field Gets updated on the Client  record  with the Job 
Order Date,  When a new Job Order is Entered into the System.   
 
LastClient_LastFeeAgreementDate   (date)  This field Gets updated on the Client  record  with 
the Fee Agreement Commence Date,  - When a fee agreement is entered into the system  
(Write > Fee Agreement) 
 
 

Map Required Fields 
In this tab you are required to map each item on the list to the corresponding ACT field. Simply 
pick the corresponding ACT fields in the dropdown menus.  (For Division – you must have a 
“Division” field created in ACT). 



 
 
Furthermore, you also need to configure Divisions and ID/Status for your Placements 
application.   
 
Click on the Configure Divisions button to setup divisions.  

  
 

• Enter your Divisions into this list:  (Finance, Biotech, Administration, etc)  You need to 
have at least one Division.  If you do not need to categorize your jobs this way, create 
one called “General” 

 



 
 
To setup ID/Status, click on the Configure ID/Status button. 

 
 

• Each contact that Placements will interact with must be labeled as to indicate if contact 
is a Client, Candidate or Recruiter.   

• While ID/Status is the default field in ACT used to specify the nature of the contact’s 
relationship with your organization, you can map any field (Could be ID/Status, or any 
other field you are using to label contact) in your database for this purpose. 

• You can also make up whatever names for these designations that you want.    
 ie:   Customer, Applicant, Staff, etc  etc) 

• Map Client, Candidate and Recruiter to placements by clicking Configure ID/Status.  If 
you want to use the placements defaults, simply cick the ADD Button.  
Or if you have your own designations, type them into the appropriate line and click ADD. 

 



Map Search Fields 
Here is where you may customize the fields that appear on the Resume Keyword Search 
Screen.   If you want to be able to search by a custom “Location” field, then you would want to 
add “Location” to the search screen. 

Special Search Fields 
 

Days of week 
 If you do temp jobs where you need to know availability by days of week, you can create (Sun, 
Mon, Tues) check boxes on your candidate record – and then map them here.  Placements will 
allow you to then search by these days of week field – you need to add them to the search 
screen in “Map Search Fields” tab. 

 
BA Grad_Yr 
If you want to search by BA Graduation year, map this field.  Placements will put a BA Grad 
Start and End date field on the search 

 
Disable Email Notifications 
When job orders are updated, or candidates posted, Placements sends out an internal email 
notification to ACT! Users (Recrutiers in specified Division) about the Job or Candidate status 
change. 
 This option to disable the notifications is used if you do not want to receive such notifications. 
This should be seen as a workgroup wide setting, and not a preference for individual users.  In 
other words, either your organization does want notifications (leave it on for everyone)   or they 
do not (Then disable for everyone). 
 

 
 
Domain Name 
This ensures that all emails that go out only get sent to email addresses within your email 
domain   example:   james@”Mainstreetrecruitment.com” 
 

Import Resumes  
 
As placements has a unique indiexing process of all resumes, Placements needs  you to import 
any pre-existing resumes into the Placements System. 
After you configure placements completely,   you can import your resumes by going to ACT > 
Tools > Datastream Tools > Convert Resumes 
 
You have these three options: 
 

1. Import resumes from a folder on the hard drive 



 
a. Use this option if you want to convert Resumes into ACT! Contacts using the 

resume files in any specific folder. Actual Resume files will also attach with their 
respective contacts.  

b. Using “Assign to Division” drop down, you can also associate converted contacts 
with any particular division. 

c.  
2. Import resumes from ACT History attachments 
3. Import resumes from ACT Documents tab 

 
 



 

Placements is now Ready!!! 
 
When you close the wizard, you’ll be prompted to Save,  and you’ll also be prompted to create 
the Resume Index folders.  You need to click “Yes” on this option. 
 
That’s it… Your Placements is now ready to Manage Clients, Jobs, Candidates and 
Resumes from Your ACT! Database. 
 

 


